Intermediate Microsoft Word 2007 Quickguide

Setting up the Quick Access Toolbar

-When working with a document that requires repetitive use of many commands, it may be helpful to add those commands to the Quick Access toolbar so that they are immediately accessible without having to go through menus and their ribbons. The Quick Access Toolbar is located in the upper left hand corner of the screen and is shown below:

-To do this, click the drop down menu next to the Quick Access Toolbar. Add any commands that are available in that menu, but also choose **More Commands…** and the following window will open:

-If it helps to organize your screen, you can place the Quick Access Toolbar underneath the ribbon by clicking **Show Below the Ribbon** from the drop down menu of the Quick Access Toolbar

-You can also minimize the ribbon from the Quick Access Toolbar drop down menu by clicking **Minimize the Ribbon.** To restore, simply click it again from the menu
Working with Text

Selecting Text

-To select a word, sentence, paragraph or a unique selection...
-Click once and hold where you would like to start your selection. Drag the mouse to the end of the selection and release the click
- To select just a word, **double-click** on the word
- To select a specific range of text, click at beginning of the selection, hold the **SHIFT key** on the keyboard and then click at the end of the selection
- For example:

```
Click once at the beginning of the selection, and then hold the SHIFT key on the keyboard.

This sentence is to demonstrate how to select a range of text without dragging the mouse.
```

- To select a complete sentence without dragging the mouse, click anywhere within the sentence, hold down the **CTRL key** on the keyboard and click the mouse again anywhere within the sentence.
- For example:

```
Click once anywhere within the sentence and hold the CTRL key on the keyboard.

This sentence is to demonstrate how to select a sentence without dragging the mouse.
```

- To select an entire paragraph, **Triple-Click** within the paragraph
- To select the entire document, go to the Editing group in the toolbar ribbon (**Home** menu tab must be selected), click **Select**, then click **Select All**
**Keyboard Shortcuts**

- There are many commands that can be more efficiently accessed by just using a keyboard command once the text is selected. Listed below are some of the most common and frequently used commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Italic</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Bullet</td>
<td>CTRL+SHIFT+L</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Endnote</td>
<td>ALT+CTRL+D</td>
</tr>
<tr>
<td>Find</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Font</td>
<td>CTRL+D</td>
</tr>
<tr>
<td>Font Size Select</td>
<td>CTRL+SHIFT+P</td>
</tr>
<tr>
<td>Footnote</td>
<td>ALT+CTRL+F</td>
</tr>
<tr>
<td>GoTo</td>
<td>F5</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Open</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Page Break</td>
<td>CTRL+ENTER</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Print Preview</td>
<td>CTRL+F2</td>
</tr>
<tr>
<td>Save</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Select All</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Thesaurus</td>
<td>SHIFT+F7</td>
</tr>
<tr>
<td>Underline</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>Undo</td>
<td>CTRL+Z</td>
</tr>
</tbody>
</table>

**Headers and Footers**

**Alternating, Editing, and Removing Header and Footer information**

- Sometimes having different Header & Footer information is desired within a document. Sometimes simply removing header & footer information in certain places of the document is needed. The following instructions are how to add/edit/delete Header & Footer information within a document:

- Go to the end of the page where editing/adding/deleting Header/Footer information is desired
- Click the **Page Layout** menu tab
- Click **Breaks**
- Click **Next Page** from the **Section Breaks** group (this makes a separate section of the document)
- Click the **Insert** menu tab
- Click **Header** or **Footer** (whichever needs editing/deleting/etc.) or double-click in the Header or Footer area
- Click **Edit Header or Footer** (header/footer areas will now be labeled as sections as shown on the next page). This will automatically select the Header & Footer tools **Design** menu
- In the **Design** menu tab groups, go to the **Navigation** group
- Click **Link to Previous**. This will free that Header or Footer from the rest of the document
- Make changes to the header or footer (edit, delete, etc.)

- To change the page numbering so that it ascends in proper order, click the **Design** tab and go to the **Header/Footer** group, then click **Page Number** and **Format Page Number** from the menu.
- This window will open...
Tables in Word

Inserting Tables
- Click the **Insert** menu tab, go to the **Tables** group, click **Table**
- Scroll over the grid to create a table of a set amount of columns and rows. As you scroll, you will be able to see a preview of the table on the document.
- You can also click **Insert Table…** from the menu to open the **Insert Table Window** shown below:

Calculations in Tables
- Place the insertion point in the cell/grid where a value needs to be calculated
- Click the **Layout Tab**, then go to the **Data Group**
- Click **Formula**
- Use **Paste Function** to pick the proper formula
- Edit the formula and click **OK**

*Formulas should always begin with the = sign, followed by the formula text (average, sum, count, min, etc.) The formula text is then followed by () signs with the cell range inside the parenthesis.

For example, to calculate a column’s total, the formula would be... =sum(above), or to calculate an average for a specific column and the rows containing the values needed for that average you would need to use excel language (columns are alphabetical and rows are numerical). An example of a data range like this would be =AVERAGE(B1:B4), which would calculate the average for the second column and rows 1 through 4 of that column.
**Sorting in Tables**
- Select the table information to be sorted
- Click the Layout menu tab
- Go to the Data group
- Click Sort
- Choose a sort criterion
- Click ok

**Formatting a Table**
- Split cells:
  - Click in a cell that you would like to split
  - Click the Layout menu tab
  - Go to the Merge group
  - Enter the required number of columns or rows for the split
  - Click OK
- Merge cells:
  - Select a range of cells
  - Click the Layout menu tab
  - Go to the Merge group
  - Click Merge Cells
- Insert Rows or Columns:
  - Click the Layout menu tab
  - Go to the Rows and Columns group
  - Select your choice (insert row above/below, or a column left/right). This will add columns or rows in relation to what cell has been selected or the insertion point is in.
Creating a Table of Contents

Applying Header Styles to create a Table of Contents
*Headings must be created for each section that will be listed in the table of contents

- **Select** the heading (the title heading for a section) as shown below

- Click the **Home** menu tab
- Go to the **Styles** group
  *Opening the group dialogue box will open up the list of styles in a task pane on the right side of the screen. Using the drop down menu from the Styles group will also expand the gallery (shown below). From this menu, you can also click **Apply Styles...** and creating more heading styles (you can have up to 9). Right-click on them and choose **Modify** to control the font, font size, and color, etc.

- Select a **Heading** style by double clicking on it
- Repeat this sequence for every section of the document with a heading that should be added to the Table of Contents.

Applying Header Styles to create a Table of Contents
- Click at the beginning of the document or any place where you would like to create the table of contents (you may want to create a blank page for it).
- Click the **References** menu tab
- Go to the **Table of Contents** group
- Choose Table Format (the three options shown just provide a variety of titles, choose **Insert Table of Contents** to just insert the listed sections)
This will open up the Table of Contents window shown below:

**Updating a Table of Contents**
- Click anywhere in the table of contents and press the F9 key, or right click anywhere in the table of contents. You can also return to the ribbon and the Table of Contents group and then click Update Table.
- Choose to update only the Page Numbers or to Update the entire table
- If it is easier to convert the whole table of contents to plain text for editing, you can do this by selecting the whole Table of Contents and then press Ctrl+Shift+F9.

**Modifying Styles or Headings**
- Make sure to make the changes to the heading styles or headings within the document and not just to the table, otherwise selecting and modifying just the Table of Contents will not always update or save those changes to the document.

**Creating an Index**
- Select a word or phrase in the document to be placed in the index
- Press the Shift+Alt+X keys to index the selection or return to the References menu tab and go to the Index group and click Mark Entry
- The Mark Index Entry dialogue window will appear
- Mark the index entry by clicking Mark or Mark All (choose Mark All if you want the text entry to be marked every time it appears in the document, Mark if you just want to Mark it for that selected occurrence). This is shown below:
- To create the index once all entries have been marked, click the **References** menu tab
- Go to the **Index** group
- Click **Insert Index**
- The **Index Window** will appear as shown below. Make the changes needed and click **OK**.
Creating a Bibliography

-When writing papers in Word 2007, you can now create citations and add sources at the same time
-Click the insertion point where you would like to create a citation (after a quote or paraphrase, etc.)
-Click the References menu tab
-Choose a style (MLA, APA, Chicago, etc) using the Style drop down menu
-Click Insert Citation then Add New Source
-This will open the Create Source window (shown below):

-Choose the type of source you are using and enter the appropriate data for each of the fields and click OK
-Word inserts the citation at the insertion point (including the parenthesis)
-Word also saves the source to be used when creating a bibliography or for using the same source again in the document (after saving a source it will appear as an option the next time you choose Insert Citation for the ribbon)

Generate the Bibliography

-Click the insertion point for the desired location of the bibliography in the document (at end or on an individual page)
-Click the References menu tab and go to the Citations & Bibliography group
-Click Bibliography
-Choose a format (again, these are just titled formats) or choose Insert Bibliography to just insert the list of references in the style selected.
Proofreading Tools

Tracking Changes
- Tracking changes will show any editing changes to a document (replacing words, adding punctuation, etc.)
- To turn on tracking changes, click the Review menu tab
- Click Track Changes from the Tracking group in the Review menu tab
- Click Balloons from the Tracking group and choose an option for the tracked changes to appear (balloons will appear to the side of the document and the inline option will appear within the document)
*Turning Track Changes off by clicking it again within the ribbon will not delete tracked changes and comments, it will just not track any further changes to the document. To remove tracked changes and comments, you must select them and return to the ribbon and click Reject from the Changes group (you have the option of removing individual changes or all changes made to the document).

Comments
- Comments can be used for editing or can be used like footnotes within a document
- To make a comment; select the word, phrase, sentence, etc. to be commented on.
- Click the Review menu tab
- Click the Comments group
- Click New Comment (like track changes, comments can be shown in balloons by choosing Balloons from the Tracking group)
- To change the user name INITIALS for the comment, click Track Changes from the Tracking
group then click **Change User Name**...
-To remove comments from a document select the comment and then click **Delete** from the **Comments** group within the ribbon (like track changes, you can also delete all comments from the document).

### The View Menu

#### Navigate the Document with Thumbnails
- Click the **View** menu
- Go to the **Show/Hide** group
- Select **Thumbnails**

-A thumbnail pane will appear on the left side of the screen showing a thumbnail for each page of the document (much like in PowerPoint). Use this pane to scroll more quickly through large documents and click on any page to go directly to it.

#### Creating and Using Bookmarks
- Place the insertion point in the document where you would like to create a bookmark
- Click the **Insert** menu tab
- Go to the **Links** group
- Click **Bookmark**
- Name the Bookmark
- Click **Add**

-The bookmark has now been added, you can return to the list of bookmarks that you create in the same way that you created them and use the **Go to** button to take you directly to that place in the document. Also, you can delete them by selecting them from the list within the Bookmark window and clicking **Delete**.

#### Comparing Documents
- To compare two documents side by side instead of clicking back and forth between two Microsoft Word windows you can use the **Arrange All** feature:
- Click the **View** menu tab
- Go to the **Window** group
- Click the **Arrange All** button

-This will open up all the Microsoft Word documents that are currently open on your computer
- Use the **View Side by Side** button from the **Window** group to compare the documents side by side instead of having them stacked
- Maximize each document window to return to normal view
Document Design

Backgrounds, Borders, Watermarks, and Shading
- Page backgrounds are different than watermarks as they will run the length of the document on every page.
- To access backgrounds, click the Page Layout menu tab
- Go to the Page Background group
- Click Page Color
- Choose a color from the gallery shown or choose More Colors... to create a custom color
- This will apply that color on every page of the document (if you have chosen a dark color, return to the Home menu tab and the Font group to change the font color of the text)
- Also, you can choose Fill Effects from the Page Color button in the Page Background group. This will open the following window:

Using Borders
- To add page borders to a document, click the Page Layout menu tab
- Go to the Page Background group
- Click Page Borders
- The following window will open:
Using Watermarks
- Watermarks are like page backgrounds in the sense that they appear on every page of the document, however, they are usually faded pictures or text that appear underneath the text of the document
- To add a watermark to a document, click the Page Layout menu tab
- Go to the Page Background group
- Click Watermark
- Choose any of the preformatted watermarks or choose Custom Watermark... and create your own text or picture watermark

Adding a Cover Page
- Click the Insert menu tab and go to the Pages group
- Click Cover Page and choose a cover page style
- To create your own custom Cove Page, insert a Blank Page at the beginning of the document